• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge

Participant ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

Hi,

today I downloaded photos from the card directly to an external drive, via iMac. In Bridge, as usual, I edited them in Camera Raw. This is how it worked without problems for several years. And then all of a sudden - the files on the external drive (My Book Studio 2 TB) do not appear in Bridge. I disconnected the drive and reconnected it, but Bridge doesn't load it. Finder, Photoshop yes.

There is about 99 GB of space on the external disk.

M

TOPICS
Bug , Import and export , Problem or error

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 18, 2022 Apr 18, 2022

Have you done a recent update on your Mac? Was there an auto-update done?

 

My guess that you need to reset your Privacy settings for Bridge, please check this: 

 

Go to your System Preferences and select Security and Privacy (found in the top section). Now click on the Privacy setting (last tab). Now click on the lock on the bottom left and provide your Administrator code. Now select the Full Disk Access option and click on the "+" symbol. This will bring up the standard Mac Open window and let

...

Likes

Translate

Translate
Community Expert ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

Have you done a recent update on your Mac? Was there an auto-update done?

 

My guess that you need to reset your Privacy settings for Bridge, please check this: 

 

Go to your System Preferences and select Security and Privacy (found in the top section). Now click on the Privacy setting (last tab). Now click on the lock on the bottom left and provide your Administrator code. Now select the Full Disk Access option and click on the "+" symbol. This will bring up the standard Mac Open window and let you add any application you want or need to have full access. Look for Bridge, select it, it will now appear in that window and make sure it's checked. Next, go to the Files and Folders option and do the same thing as above (although there's nothing to check, just add. Close everything down and see if that makes it all work.

Please let me know

[Note: these images are from an older OS, the process is the same.]

gary_sc_0-1650309503625.png

 

 

gary_sc_1-1650309503626.png

 

Please let us know if this solves your problem or not. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

LATEST

Hi, thank you so much, it already works!

M

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines