• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Camera Raw window in Bridge is whackadoo

New Here ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Hi y'all,

 

New install on a new (well second-hand) iMac and Bridge looks to be having a fisty-cuffs with the graphics card. Have tried changing the settings in Bridge and Camera Raw setting to enable/disable hardware acceleration etc but to no avail.

 

Any thoughts?

TOPICS
Bug , Camera RAW , Performance , Problem or error

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Well the first thing I'd do is to update your Bridge and Adobe Camera Raw. I'm seeing ACR v. 12 and the current release is 13.4. 

 

Try updating your software from the ACC app and please let us know if this solved the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

LATEST

Well that solved that! Thank you Gary! I had just installed everything direct from ACC app, so wouldn't have conceived I'd need to update anything manually!

 

Thanks again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines