• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Can only start Bridge if hold ctrl/alt/shift

Engaged ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

Brand new system.  Brand new installation of Windows 10 Pro and Creative Cloud.  Lightroom Classic 11.? runs fine.  Photoshop 23.1 runs fine.  Bridge (just installed, current version) will not run

It opens then throws an error "The operation could not be completed".

Yes, I've started it by holding ctrl/alt/Shift - it starts and runs fine.

Yes, I've opened the prefs and DISABLED all the startup scripts.

Yes, I've hit ctrl/alt/Shift after starting and had it RESET everything - preferences, purge all local cache, standard workspaces.

 

In the Windows Event log it says

 

Event 1000, Application Error

Faulting application name: Bridge.exe, version: 12.0.0.234, time stamp: 0x6167489a
Faulting module name: igd12um64xel.dll, version: 0.0.0.0, time stamp: 0x61676049
Exception code: 0xc0000409
Fault offset: 0x0000000000119185
Faulting process id: 0x46d8
Faulting application start time: 0x01d80642c25150c4
Faulting application path: C:\Program Files\Adobe\Adobe Bridge 2022\Bridge.exe
Faulting module path: C:\WINDOWS\System32\DriverStore\FileRepository\iigd_dch.inf_amd64_14420d155fcc3a43\igd12um64xel.dll
Report Id: 798fb2d3-04b1-4b7a-b1b9-46aee0723856
Faulting package full name:
Faulting package-relative application ID:

 

I don't know what this DLL is, why bridge needs it, or WHY it DOESN'T need it if I hold ctrl/alt/shift.

 

I HAVE the drive from the old system, which ALSO has Windows 10 Pro on it, and I've verified that I HAVE file igd12um64xel.dll on there, but I have no idea if replacing it would help or not, AND no way to DO the replacement because it requires SYSTEM permission...

 

SO, HOW do I get Bridge to open NORMALLY (as in WITHOUT having to hold the 3 keys?

 

 

TOPICS
Problem or error

Views

116

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

You may have issues with your display driver. Try installing the latest or try downgrading to an older/different driver and see if that helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

If Bridge is checking display drivers to see if it can run, does it ONLY check the AMD 5700XT or does it also check the built-in Intel UHD 770? 

The AMD driver is the latest released one - 2020-21.12.1-win10-win11-64bit-dec3 from 12/3/21.

The internal one is whatever got put on...

I can revert the 5700XT to the 21.10.2 version from 10/25/21.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

OK, reverted the AMD 5700 drivers to the October version AND reverted the Intel UHD 770 drivers to the NEWEST version, except that the installer says there WAS a newer version on the system.

 

Still need 3 fingers and a mouse to start Bridge.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

LATEST

I finally blew away a bunch of Bridge 2022 files and reinstalled it from Adobe, and it APPEARS TO BE WORKING...  It was a brand new install yesterday too, but I'm on the older October drivers and reinstalled Bridge and it's working at the moment...

I don't think I want to tempt fate by putting the December drivers back on at this time...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines