• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Cannot delete JPEG images in Bridge

New Here ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

Often I convert my images from raw to JPEGs.  Later, I want to only use some of these JPEGS and delete the rest to clean up my files.  I consistantly get this message:  "An error has occurred during the delete operation.  Some files may not have been processed."  There is a big red sign with white exclamation mark and an "OK" button.  I click the OK button and the image disappears only to reappear when I reopen the folder.  I can, however, delete the same images from my external hard drive.

 

Kit C.

TOPICS
Problem or error

Views

205

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

Hi Kitjan,

 

See if the answer in this thread will help. Let us know.

 

https://community.adobe.com/t5/bridge/can-t-rename-a-folder-in-bridge/m-p/11033834?page=1#M18448

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

The thread will not open.  I would love to be able to speak with someone about this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

Hi Kitjan,

 

You need to be logged in to see that link. Were you logged into your Adobe account?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2020 Apr 22, 2020

Copy link to clipboard

Copied

Logged on and still not able to open link.  I'm really frustrated with the program.  Deleting and editing are now a lengthy and tedious process.  Not really getting my $10/month worth. I used to love the ease of using Bridge for my viewing and editing. How can I contact someone in technical support to resolve this problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2020 Apr 23, 2020

Copy link to clipboard

Copied

LATEST
The first is the error message when I try to edit JPEGs. This has been going on for at least six months. Prior to that I had no problem. The second message appears whenever I try to delete a JPEG. After I hit OK anyway, the photo disappears only to reappear after I close and reopen. I have developed some time-consuming work-arounds, making this a very awkward and ineffective editing process. Not sure this is worth $10/month…it was totally worth it a year or so ago when everything worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines