• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

cannot run Bridge v 12.0.3.270 on an Apple Mac Pro

Contributor ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

I cannot run Bridge v 12.0.3.270 on an Apple Mac Pro running Monterey OSX v12.6.  Once Open, I get the spinning wheel.  It had been working OK until recently.  I have Quit & Restarted, resetting Preferences and clearing Cache, four times.  No luck.  I have Uninstalled Bridge and downloaded & installed a fresh version of Bridge three times.  No luck.  I tried installing the previous version of Bridge (12.0.2.252).  No luck. I have run Disk Utility several times on my boot drive and even, using Apple Recovery Mode, installed a fresh copy of the OSX.  No luck. I am a working professional photographer and simply cannot function without a working version of Bridge. I have wasted hours on this.  Any suggestions sure would be welcome. Thanks.  Mark W.

TOPICS
Crash or freeze

Views

79

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Oct 05, 2022 Oct 05, 2022

Thanks for the response. Last night I finally was able to get Bridge to run again. Un-install, reboot, ran Disk Utility, reboot, re-install Bridge and it finally worked.

Mark


Votes

Translate

Translate
LEGEND ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

Does this happen in Safe Mode? What about with external drives disconnected? Have you given Bridge permissions for Full Disk Access?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

LATEST

Thanks for the response. Last night I finally was able to get Bridge to run again. Un-install, reboot, ran Disk Utility, reboot, re-install Bridge and it finally worked.

Mark


Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines