• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Cant access stock contributor under 'publish'

Engaged ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

I am a adobe stock contributor.  I have used the Bridge>Publish> Adobe stock contributor previously, but now cannot.  If I open the publish tab, the window for adobe stock contributor displays a message 'Adobe Stock service is not available'

Can anyone explain why and suggest a fix?

 

I can access and upload via the web interface.

Also, Ive tried logging off of all adobe products and then re logon, but to no avail

Thanks

 

TOPICS
Problem or error

Views

106

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

People's Champ , Apr 25, 2021 Apr 25, 2021

Try resetting your Bridge preferences.

Likes

Translate

Translate
People's Champ ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

Try resetting your Bridge preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

LATEST

Hi,

 

Thanks for your message, and it has lead to me getting it to work again, though I'm unsure why.  After closing Bridge, I tried to relaunch it with ctr+alt+shift selected, but it didnt launch.  I then tried without ctr+alt+shift selected and could upload direct from bridge to adobe stock.  It did prompt me to set up access, so something did change.

 

This is a fairly recent instll of bridge after a clean windows install, the only thing I changed was the cache location, this was not changed when I tried to reset preferences...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines