• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Colorcast in PS, Bridge and LR but not ACR

New Here ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

When I initially open a folder in Bridge (CC 2019) the colors are correct but within a few seconds exhibit an orangish/warmish color cast. The images display correctly in ACR, but reappear in PS and Lightroom. If the images are opened in Elements they are correct. Help please!

Views

145

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

What version of Bridge and ACR? What operating system? And are these RAW files? Do you have a default profile being applied?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

LATEST

Hi Davef

Sorry that Bridge, Photoshop, Camera Raw and Lightroom are showing different colors for your images.

Sometimes, we need to color manage different applications to display the correct color. Could you please take a look at this article Keeping colors consistent, Adobe Acrobat  and let us know id that helps?

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines