• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Content window doesn't advance to next image, loses position when changing rating

Contributor ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Content window doesn't advance to next image, loses position when changing rating. This is a big problem when filtering images by rating, and then changing a rating. Bridge 2022 didn't have this problem. To duplicate:

1) Apply a rating to a selection of files.

2) Filter by that rating.

3) Select image in content window

4) Change the rating of that image.

 

Note that the content window doesn't advance to the next image like previous versions of bridge. Subsequently pressing the right arrow key selects the *first* image in the content window.

In previous verisons of bridge, changing the rating of an image would remove it from the filter, BUT the nex image in sequence would automatically be selected. This "new" behavior is massively irritating when going through thousands of images and changing their rating. Please fix this. Video attached.

TOPICS
Bug , Problem or error

Views

104

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 24, 2022 Nov 24, 2022

Hi,

 

The mentioned issue is fixed in the latest patch release #13.0.1.583. Please install and confirm if that fixes the issue.
You can refer to the issues fixed in the patch at the following link https://helpx.adobe.com/bridge/kb/fixed-issues.html


Thanks,
Bridge Team

Likes

Translate

Translate
Adobe Employee ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

Hello,

 

Thank you for reaching out to us. The team is currently investigating the issue.

 

Thanks,

Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

Hi,

 

The mentioned issue is fixed in the latest patch release #13.0.1.583. Please install and confirm if that fixes the issue.
You can refer to the issues fixed in the patch at the following link https://helpx.adobe.com/bridge/kb/fixed-issues.html


Thanks,
Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

LATEST

Updated, and problem is solved. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines