• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Could not complete your request because the file was not found.

New Here ,
Feb 21, 2019 Feb 21, 2019

Copy link to clipboard

Copied

Hi. I can't open Photoshop CC2019 from Bridge CC2019. I get the next message:  "Could not complete your request because the file was not found". When I open the picture(RAW .NEF) from the finder, PS works well.

Does anyone knows what's going on?

TOPICS
Bug , Camera RAW

Views

1.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 07, 2019 Apr 07, 2019

Hi wimv10770333,

Thank you for reporting your issue.

This issue has been fixed with latest update of Camera Raw CC (11.2.1). Please update to the latest version via Adobe Creative Cloud and let us know if the issue persists.

Regards,

Varun Varshney

Likes

Translate

Translate
Community Expert ,
Feb 21, 2019 Feb 21, 2019

Copy link to clipboard

Copied

Discussion successfully moved from Adobe Creative Cloud to Bridge

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2019 Feb 21, 2019

Copy link to clipboard

Copied

I think it is not a bridge problem. I also get the same message from Capture One.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2019 Feb 21, 2019

Copy link to clipboard

Copied

Then it looks like a computer configuration problem.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

I'm having this same issue today. My Adobe Camera Raw updated yesterday (apparently it was set to auto-update) and now my raw files will not open. Did you update your ACR, too?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

A month ago?

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

I don't understand your question? My Camera Raw updated yesterday, and I'm now having the same issue as the original poster. I was asking if they updated their Camera Raw, too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

Well, OP asked a question a month ago. Updates of today didn’t probably not trigger the problem as this thread is a month old and was quite asleep.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

Since I first took part in this conversation I have found the following.

My photos are stored on a NAS (server). Lightroom manages to read and write these files, but Photoshop has been changed in the latest update and refuses to access the server. My workaround has been to store a file temporary on my disk while working with in Photoshop and the import the resulting file into my Lightroom catalog.

I don't know if this applies to your problem(s), but it solved mine, even though it means some extra work during my post-processing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

Oh wow! I can't believe they did that. I just tried copying one of mine from my server and that appears to be exactly my issue. I hope they get a lot of complaints and fix it because that definitely causes a lot of extra work.

Thank you for the reply! At least I can continue working for now, albeit it in a slower fashion.

Have a great day,

Debbie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

If “they did that” than “they” introduced a timing problem. Network attached storage is sometimes to slow for your computer. The OS flages a file not found too early.

I’m working exclusivly on NAS and do not have a similar problem until now.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

I also just found out that you can revert back to your previous version of Camera Raw (11.1 for me). The issue doesn't seem to exist for me in that version. I've had issues opening network files from other programs before, but this is a first for Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 07, 2019 Apr 07, 2019

Copy link to clipboard

Copied

Hi wimv10770333,

Thank you for reporting your issue.

This issue has been fixed with latest update of Camera Raw CC (11.2.1). Please update to the latest version via Adobe Creative Cloud and let us know if the issue persists.

Regards,

Varun Varshney

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2019 Apr 08, 2019

Copy link to clipboard

Copied

LATEST

Hi!

Updating Camera Raw seems to solve the problem.

Thank you.

Rolf Södergren

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines