• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Double click on videos not working since v11.0

Participant ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Since the last major update, the videos are played back automatically in the thumbnail view.

But the double-click no longer opens the video in the normal video player.

Why? Is this a bug?

 

Pressing Enter on the thumbnail works as expected: The video opens in the player.

 

The double click does nothing (the autoplayback in thumb is started on mouse over).

TOPICS
Bug , Problem or error

Views

361

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Oct 31, 2020 Oct 31, 2020

Thought that is the official Bridge forum here?

 

Solved the problem by disabling the new feature under "Edit -> Pref -> Thumbnails -> "Preview Video on Mouse Hover"

Likes

Translate

Translate
People's Champ ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Several of those are configured in Bridge preferences.

Not sure what you are refering to regarding "double clicking" opens in normal video player

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

If I double click with the mouse on e.g. a JPEG or PNG or other image, it opens Photoshop or the programm associated in the preferences - Illustrator, InDesign ... whatever. Depending on the filetype. Normal behaviour since version 1.

Double clicking a video (e.g. mp4) in a previous version opens the associated video player (VLC, Windows Media Player, ...). Normal behaviour since Bridge supported video files.

 

Now: Double click with the mouse on a video thumbnail does: Nothing. No reaction of the program.

But its not the missing file type association - since pressing the enter key opens the video normal as expected.

 

As a developer I would say: They broken something integrating the new "preview video play in thumbnail mode"-feature.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

I am assuming you are on a windows OS

make sure windows has mp4 as the default player

Go to your thumbnail and R-click , select "open with" and windows media player should be there as a option.

Some where in the windows OS updates that double click must not be usable.

Happens in Bridge 10 as well.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Yes, I'm on a Win10 system.

Right-click -> Open works fine as well as pressing Enter key does.

 

It has nothing to do with the file associations - since the both ways right click and Enter work fine.

I've doubts, that it is a windows problem, since double click open all other file formats except videos (mp4, mov, wmv, ...) - and the double click work in previous Bridge version fine.

 

It looks like a bug - the auto replay starts as I move the mouse coursor over the video thumbnail and that in the end maybe ignores all other "clicks" on the thumbnail.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

I check the previous version and double does not work on the two machines I have here.

I would suggest you submit a bug report to the appropriate public forum

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

did you try de- selecting hover over thumbnail plays video and see it that would work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Thought that is the official Bridge forum here?

 

Solved the problem by disabling the new feature under "Edit -> Pref -> Thumbnails -> "Preview Video on Mouse Hover"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

At least my suggestion worked for you.

Glad you are back up and running.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

LATEST

There are several user forums that I don't frequent where people go to post suggestions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines