• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Gray-scale PSD Preview Error - macOS 10.15.4

New Here ,
Apr 25, 2020 Apr 25, 2020

Copy link to clipboard

Copied

Using the latest Bridge on a 2015 iMac, 32GB RAM and 10.15.4, and Bridge is usually on the second monitor.

I've had a long-standing error previewing grayscale PSDs in Bridge. No problem with RGB or CMYK. Image attached with grayscale on the left and CMYK on the right. Some weird alpha issue, I'm guessing. Problem is consistent whether I use the iMac display on its own, or have the second monitor attached. Same thing with a 2012 MacBook Pro.

 

Resaved files, purged preview caches and so on. Seems to be a glitch I can't solve on my end.

 

Anyone else?

 

{Thread renamed by moderator}

TOPICS
Bug , Problem or error

Views

532

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

Hi Scott,

That does not sound good, could you please try the following steps and let us know if it helps?

Launch Bridge > open Preferences Dialog > Advanced Tab > Turn on Use Software Rendering > Restart Bridge > Now Purge cache for  the grayscale files. (You can do that by right-clicking or control-clicking the file and choose Purge Cache for selection)

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

LATEST

Hi Sahill -

 

I turned on Software Rendering and restarted Bridge. Same results when I purged the image cache for each preview.

 

Opened a couple of grayscale files and resaved them. Purged the preview. Same results.

 

Thanks -

 

Scott

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines