• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

HEVC (H.265) No preview in Bridge

Community Beginner ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

Hi,

Bridge is the only place when I can`t preview HEVC files. AE and Premiere has no any problem (latest versions as Bridge).

Windows Explorer has no any problem, too (K-lite pack). Is there any solution to preview HEVC clips in Bridge?

Thanks,

Adam

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 06, 2017 Apr 06, 2017

Hi AdamSPL,

Bridge does not support preview/playback of H.265 video formats.

Regards,

Sahil

Likes

Translate

Translate
Adobe Employee ,
Apr 06, 2017 Apr 06, 2017

Copy link to clipboard

Copied

Hi AdamSPL,

Bridge does not support preview/playback of H.265 video formats.

Regards,

Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2017 Apr 07, 2017

Copy link to clipboard

Copied

Hi Sahil,

thank you. I`ve been looking forward to see new feature of Bridge

Regards,

Adam

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

LATEST

My solution is to install the decoder k-lite

Then select Media Player Classic in the default application of the system settings

Double-click to run Bridge, right-click the hevc file, and click Clear Cache to re-create the thumbnail.

If it is invalid once, close Bridge,

Then open the system default application and select windows "photo" or "movie and TV",

Double-click to run Bridge, and then re-create the thumbnail. (Repeat until you can see the thumbnail, generally within 4~5 it must be fine)

After this action, the thumbnails created are based on which player is the default, so I usually end up with the "Photos" application

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines