• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How to Authenticate CC App Restored From Backup

Participant ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

I recently updated Bridge to the latest version, but I just can't work with the interface.

I restored my 2018 version from a back up, and now I can't acces RAW because I keep getting this error:

"Bridge activation status cannot be determined"

 

How can I authenticate my software and sync it with CC so I can use the full features?

 

Thanks!!

TOPICS
Problem or error

Views

578

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

Moved from Community Help forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

You likely need to reinstall it, not restore.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

Thanks, but the version I want is not available to re-install, only two updates backward, which has an interface that's problematic for me on many levels, hence the reason for restoring from back up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

You might need to contact Adobe Customer Care:

Welcome to Adobe Customer Care! Need help?
Click the chat icon in the lower right and type "agent".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Thank you, I'll try that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Also understand that the older version has a lot of bugs which are fixed, and will not be supported going forward.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

I get that you're onboard with the new Bridge, but for me personally, I just find the old interface more productive. I was having no issues with my 2018 version except that it suddenly stopped opening heic files. I know it won't be supported forever, but from what I experience in the new version, I'll hold on awhile longer if I can. Thanks for your intpu tho 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Check the Pro Design Tools website.

They will have a link to the older version of Bridge.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Thanks jbm007, that sounded promising until I got an error that the installer app needs to be updated to work with my version of macOS. Something to do with it being a 32 bit app, which is strange because I selected 64 bit download. I recently updated to Catalina, so I guess this isn't going to work for me. Thank you for your suggestion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Its Apple OS verify api. It is 64 bit, but app  is not verified by Apple.

Why don't you create a VMS environment and run Mohave OS

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

It's an interesting idea..not sure how many hoops I wanna jump through, or how far back in time I'm willing to travel. A clunky Delorean seems to be what I'm stuck with either way 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

LATEST

If you are on Catalina, ONLY the newest Adobe software is compatible. Everything older is unsupported and people are having enough problems that I recommend staying on Mojave.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines