• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

How to disable Bridge Photo Downloader

New Here ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Hello, 

could anyone kindly help me, please?

 

I use Adobe Bridge app, and lately I started having problems with the Photo Downloader app unasked opening, which is increasinly irritating. it pops up a few times while the Bridge is working. I haven't found any Settings on how to turn it off.

How to disable or get rid of it (I am planning to keep using the Bridge itself though)?

Any help would be greatly appreciated!

Thank you

Anna

TOPICS
Problem or error

Views

104

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

Hi,


Thanks for your feedback.


Could you please share the following details about the issue:

  • Bridge version
  • System configuration

 

Please turn off this setting and try, if you are on Mac and Camera is connected - (Preferences - General - “When a camera is connected, Launch Adobe PhotoDownloader”).


Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2024 Feb 11, 2024

Copy link to clipboard

Copied

Hello, 

 

thank you for your comment! 

 

The Bridge version is 14.0.1.137 (seems to be the latest available)

MacOS Sonoma is 14.1.1.

Unfortunately, I failed to find the setting you mentioned (Preferences...). I don't have any Preferences in the Mac Settings or the Bridge menu. Please send me a screenshot.

 

Let me know if you need anything else.

Sorry for the late response.

Thanks

Anna

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

Hello,

 

Thanks for sharing the details.

 

As per the details, you are using Mac Sonoma and the setting is : About Bridge 2024 - Settings.. - General - “When a camera is connected, Launch Adobe PhotoDownloader”

 

Please turn off this setting and try.

 

Thanks,

Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

LATEST

Great, found it! Yes, it seems to work.

Thank you!

Anna

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

... or if using Windows, go to Settings>Bluetooth & Devices>AutoPlay and use the Memory card dropdown to select "Take no action"

Screenshot 2024-02-02 143202.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines