• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How to get content back underneath thumbnails?

Explorer ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

Sorry if this is a stupid question, but I've wasted hours in my new version of Bridge trying to get the workspace back to how it was in my old version, but things keep re-setting themselves, it's driving me crazy! Please see the screenshot attached; the file details - name, rating etc - in the Content Panel have mysteriously moved to the right-hand side of the thumbnail.  I have NO idea how this has happened, and I've just spent about an hour trying to get it back below the thumbnail. I always work with the details underneath the thumbnail, because this allows me to have the largest possible preview. With the details on the right side like this I can't even see folder names etc unless I make the content panel really wide, which reduces the size of the preview window. I created a workspace which I thought would make my chosen settings fixed, but it doesn't; they seem to change randomly. Please can anyone advise me how to re-set the content panel with the detail below the thumbnails? Thanks.

TOPICS
Camera RAW , How to , Problem or error

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

Hi Alami08,

 

Nope, not a stupid question at all. Especially since Adobe rather hid the solution.

 

You placed your Content Panel all by itself in the middle (I have my Content Panel by itself on the right with the Preview by itself in the middle) and I do not see a down arrow in the bottom right corner of the Content Panel as I have. I tried to duplicate your arrangement but I still cannot match your appearance.

 

Otherwise, I expect to see the following, you want to check "Tiles" as such:

2022-04-02_13-56-46.png

If you cannot get that downward arrow pointing to a dropdown, increase the width of the Content Panel untill you see this (and check the Tiles option):

2022-04-02_13-57-00.png

Either one will fix your issue. 

 

And like I said, it's hard to find unless you know where to look.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Thanks. I eventually managed to sort this out.
But I still have this issue of Bridge weirdly re-setting things without me touching anything...! I now cannot see the image ratings / labels any more in the left-hand panel. Please see attached screenshot; I can see various tabs -  all of them useless to me - Filter, Collections, export, workflow - but the simple view showing the labels / ratings has vanished! It was there earlier today and I have literally wasted hours searching in Bridge and Googling online for a way to get it back. I now feel like screaming, as I cannot edit my photos if I'm not able to filter them using the labels I've given them. I really, really hate this new version of Bridge, and long for my simple old version which wortked so well!
If you have any idea what has happened here I would be very grateful!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Hi Alami,

 

You have created a unique Workspace. This is a GOOD thing because one of the things Bridge has had since its first inception was that capability so that the user could mold Bridge into their personal vision of how it needs to work (unfortunately, not entirely as we cannot assign our own keyboard shortcuts and a variety of other limitations, but I digress).

 

I see also that you saved your Workspace. Again GREAT! (surprisingly, few users do that).

 

But have you ever right-clicked on your saved Workspace (or any other workspace) and noticed the "Reset" option?

 

My guess is that you've fine-tuned your Workspace and didn't save that as a new Workspace. One of the things that Bridge's engineers failed to add was an "Update Workspace" option. This way, users could take a workspace, make changes, and save those changes to a current personal workspace. If you look at the name of my current Workspace includes "new" because I had made a change and needed a new name, so I went with an obvious, albeit non-creative one.

2022-04-05_09-23-07.png

In essence, once you've created and saved a Workspace, whatever shape, limitations, views, etc., you saved, you can quickly return to it by simply selecting Reset. However, if you make changes you want to keep, you need to create a new workspace. If you are likely to never use the previous iteration of your Workspace, then delete it (but be sure to create a new one BEFORE deleting the old one.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

The main problem is that you have made the content panel so small that your view options are hidden. Try changing the view to "as thumbnails."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

LATEST

Thanks so much @gary_sc & @Lumigraphics - & apologies for taking up your time on here! It's weird as I've been using an old version of Bridge for years with no problems, but had to install the new version on my new Macbook, & it seems to be giving me teething problems! I eventually managed to get the info back below the thumbnails (it wasn't to do with the width of the panel, as I tried widening it & they stayed on the side), & I have saved my workspace; hopefully this will be ok now... 🤞🏼

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines