• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How to hide labels

Explorer ,
Jul 12, 2020 Jul 12, 2020

Copy link to clipboard

Copied

I'm using Bridge 10.1, however, this has happened prior to this lastest update. When I view images in Bridge, I get a white solid block of line above my document name. I can only get rid of it, if I change the label to "No Label". Is there anyway that I can hide that field entirely? Like some sort of checkbox that I can just uncheck?

 

Thank you.

TOPICS
How to

Views

429

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 12, 2020 Jul 12, 2020

Hi Deedeats,

 

What I gathered from that article was that there's nothing to hide. That is, under normal circumstances, you would never see anything unless you had actually selected a lable.

 

However, since "No Lable" does remove the white bar, I suggest that when you open a folder of images that exhibit this issue, just do a "Command/Control-a" to select them all and then select "No Label" to remove the white bar on all.

 

Would that work?

Likes

Translate

Translate
Community Expert ,
Jul 12, 2020 Jul 12, 2020

Copy link to clipboard

Copied

Hi Deedeats,

 

The curious thing to me about this is not that you have labels to all of your images, but that you have white labels to all of your images. I've never seen any way to customize the label colors in Bridge. But I did find this article that might be of assistance:

http://asktimgrey.com/2017/02/14/white-color-labels/

 

Let us know if this solves your problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2020 Jul 12, 2020

Copy link to clipboard

Copied

Thank you for the information on the white labels. That makes sense. Hoping someone can chime in about how to hide that label area all together.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 12, 2020 Jul 12, 2020

Copy link to clipboard

Copied

Hi Deedeats,

 

What I gathered from that article was that there's nothing to hide. That is, under normal circumstances, you would never see anything unless you had actually selected a lable.

 

However, since "No Lable" does remove the white bar, I suggest that when you open a folder of images that exhibit this issue, just do a "Command/Control-a" to select them all and then select "No Label" to remove the white bar on all.

 

Would that work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

Yes, that does work. I was hoping that there was something that I can uncheck or uncheck, like the image size dimensions showing or not showing under the image name. I am just not using it at this time and would like to hide it all together, without having to actually change it to "No Label" on individual or group of images.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

Hi ArdentBloom,

 

No, I do not belive that you really want that option (removing label). Under "normal" circumstances there would not be anything showing. In a fashion, having this show up as it does does show a mismatch as I pointed out above (via the link). If you do prevent the label from showing, if you later do wish to display a label color, than you'd be wondering why the label wasn't showing! ;>)

 

To actually FIX this should be pretty simple: Go into Preferences and select the Labels tab. Then manually type in the approrpriate name for each color if any of them do not match the screeshot below. That should take care of the problem. Let me know.

2020-07-13_16-39-19 (1).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

LATEST

Thank you for your help. I'll just move ahead with removing the labels when I do see them, since I don't use them at this time. I appreciate your help. Have a wonderful day.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

You have a label assigned that doesn't match your label text in prferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

Yes, I gathered that from the above post from "gary_sc". I was looking for a way to hide the labels all together without having to select them to change to "No Label".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

No, if a label is assigned then it will show. Maybe change the labels to something you actually use?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

Thank you for your help. I just don't use labels at time time. I do appreciate you taking the time to answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines