• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Image Processor Pro not working in Bridge 2020

New Here ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Hi,

 

I have Dr. Brown's Image Processor Pro installed in Bridge. I'm sure some of you know about this plug in. 

ipp.png

 

 

I've been using it for months without any problems. However, it stops working and shows me a message like this. 

message.png

 

Can anyone know why this is happening? By the way, I doubt just re-installing this plug in fix the issue. I feel it's more complicated. Thank you for your tip in advance

 

TOPICS
Batch , How to , Image processor , Problem or error , Scripting

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 28, 2020 Apr 28, 2020

Likes

Translate

Translate
Community Expert ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Hi W0n K1m,

 

I just checked and it's working fine for me (I'm using Mojave on a 5K iMac).

 

What is your OS (and what release)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Hi Gary,

 

Mine is Catalina. The thing is IPP works when I use Bridge 2019 & Phosothop 2020. But it's not working with Bridge 2020 & Photoshop 2020. It keeps saying "No files were processed. Possible empty folder?".

It's getting creepy. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Thanks for the link. I've tried it but it shows the same dialogue box.

 

"No files were processed. Possible empty folder?" 

 

I did exactly the same when I run the IPP between Bridge 2019 and 2020. Only 2019 works. And yes, my PS is version 2020, not 2019. 

 

So fraustrating. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2020 Aug 16, 2020

Copy link to clipboard

Copied

LATEST

i have the same problem... i bougt a new mac  5k newest version, and sudenly on the same photoshop it doesn't work anymore... please dr brown help here

chill

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines