• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Interface scaling issues with the Preferences window of Bridge

Community Beginner ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Hi All,

When I am using Bridge and go into preferences the preference box is opening out of the top of my monitor screen. So I am unable to drag it down to get to all of the settings how can I get it back to normal.

 

Regards

Melvyngd

 

{Thread title edited by moderator}

TOPICS
Problem or error

Views

671

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 24, 2020 Jan 24, 2020

Hello, you can reset bridge preferences, it might default the opening of the prefs windows at a better location: hold CTRL+Alt+Shift (PC) or CMD+Option+Shift (Mac) immediately after clicking on the Bridge icon.

 

A question: did you change the screens resolution, or remove an external monitor?

 

On a PC, you can use the Windows+Down arrow key to move a window.

Likes

Translate

Translate
Adobe Employee ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Hi there,

 

We are sorry about the experience with the Preferences Window of Bridge.

 

Would you mind sharing the version of Bridge you are using and the operating system you are using? When you go to the Preferences for Bridge, please select "Interface" and check if the "User Interface Scaling" is set to "Auto". You can try changing it to 100%, then relaunch Bridge to check if that helps.

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Hello, you can reset bridge preferences, it might default the opening of the prefs windows at a better location: hold CTRL+Alt+Shift (PC) or CMD+Option+Shift (Mac) immediately after clicking on the Bridge icon.

 

A question: did you change the screens resolution, or remove an external monitor?

 

On a PC, you can use the Windows+Down arrow key to move a window.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

LATEST
Thank you, worked OK

--
Regards

*Melvyn Frewin.* LBPPA.LRPS.DPAGB.BPE1*

Please visit my website: www.ace-images.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines