• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Issue with Adobe Photo Downloader and CFExpress Card (windows)

New Here ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

Since downloading Bridge 2023 update the automatic Photo Downloader has an error message of F:/Application not found.  I have a feeling I did the wrong thing and deleted the previous versions of Bridge before downloading the current version.  I think that Bridge is trying to search for the downloader application from the F: (card reader) drive rather than where Bridge itself is stored i.e. the C: drive.  Any advice would be greatly appreciated. Sorry = photography is my thing and not computers yikes.

TOPICS
Download and install , Import and export , Problem or error

Views

144

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Thank you for reaching out to us.

To better investigate the issue, could you please share the following information:
1. Is your auto play setting set to download/view image in Bridge when you insert a removable drive?

2. What is the model of your card and card reader?

3. Are you able to launch Photo Downloader from Bridge?

 

Please note - Photo Downloader not launching automatically when you insert a removable drive is a known issue and team is investigating the same. You can still use Photo Downloader to import your images by following the steps.

1. Open Bridge

2. From the File menu, select Get Photos from Camera... or you can click on the camera icon in the top menu bar to launch Photo Downloader

rahuls19449165_0-1668487700960.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

Hi,

 

The mentioned issue is fixed in the latest patch release #13.0.1.583. Please install and confirm if that fixes the issue.
You can refer to the issues fixed in the patch at the following link https://helpx.adobe.com/bridge/kb/fixed-issues.html


Thanks,
Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2022 Nov 26, 2022

Copy link to clipboard

Copied

Dear Team,

the CFExpress issu isn´t fixed in the new release.

I can´t still use the downloader with an CFExpress card!!

 

regards

Georg

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2022 Nov 26, 2022

Copy link to clipboard

Copied

Hello,

Thank you for reaching out to us. To better investigate the issue, could you please share the following information:

  • Machine and OS details
  • Card and card reader details
  • Are you on mac? If yes, CF express card issue is a known bug.
  • If you are using Windows, then could you please try enabling Auto Play settings and set it to "Download Images by Adobe Bridge 2023"

 

Thanks,

Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

following system do i use:

  • MSI Steel Series laptop
  • Win 10
  • Cardreader ProGrade
  • Card Sandisk Extreme Pro

regards

georg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

now i´ve tried to change the Windows autoplay settings, that was the issue.

now it´s working.

 

Thanks

Georg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

LATEST

Hi,

another question.

What´s happen with the Bridge in generl, since the last update Bridge is stopping the hoile time when i was hitting a file or when i change the rating or the status color.

Then you have to kill it and start again mostly the hole computer!

 

Regards

Georg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines