• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

.jpg files can't be opened into PS from Bridge. Double click on raw files sent to another program

Community Beginner ,
Jul 26, 2020 Jul 26, 2020

Copy link to clipboard

Copied

Now I may have hit the wrong button by mistake, but now I have two problems with opening files from Bridge. I'm working on a PC with Windows 10 and have the latest updates with Photoshop/acr/Bridge CC.

1. Bridge won't open jpeg files into Photoshop. A double click on the photo tells me there is no appropriate app. A right click on the jpg photo only gives me the possibility in the drop-down menu to open via ACR.

2. A double click on a RAW file opens it in a completely different program! (Not Adobe), but with a right click, the drop down menu "open" sends the file to the other program, "open with" (öffen mit) only gives me the possibility of the 3rd party program. But I do havethe choice of "open with ACR".

How can I reset Bridge so that double click on a jpg will give me PS and the drop down menu the option of "open with" then "photoshop", and a double click on RAW will open directly to ACR?

 

I do have a third question which more annoying than anything. How do I change the automatic location given when I download photos from my card? Bridge always gives a default location which I  never use.

 

I've been trawling the web for days and this stuff is driving me nuts!

Thanks for your patience and help!

 

Carol

 

 

TOPICS
Camera RAW , Import and export , Problem or error

Views

323

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

People's Champ , Jul 27, 2020 Jul 27, 2020

Go into your windows 10 setting and check the file association indicated there for jpeg files.

Likes

Translate

Translate
People's Champ , Jul 27, 2020 Jul 27, 2020

Go into the Bridge "camera raw preferences" and disable jpeg handling.

Then go into the windows preferences and select the version of PS you want to open jpeg files with.

Likes

Translate

Translate
Community Beginner ,
Jul 26, 2020 Jul 26, 2020

Copy link to clipboard

Copied

Über die Voreinstellungen dann die Dateitypzuordnungen einstellen, konnte ich überall Photoshop reinsetzen statt "ohne" was vorher da stand. Für die RAW Dateien funktioniert es wunderbar - nix mehr mit Fremdfirma. Aber die jpg Dateien offnen jetzt alle in ACR, obwohl PS da steht.

Würde mich interessieren, waru das jetzt auf einmal kommt...

 

Sorry, wrote in German ... maybe someone from Germany would be able to help ..
Anyway, I was able to change the program in preferences from "none" to PS. This now works for RAW data but my jpg files now all open in ACR, not PS, although I have the option "open with" in the dop down menu.. But at least the non-Adobe program has disappeared.

I'd be interested to figure out why I'm having these problems all of a sudden ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2020 Jul 27, 2020

Copy link to clipboard

Copied

In the hope that my problems may have sorted themselvesout overnight, I just tested everything.

Under "Preferences" and "File type associations" all types of files were marked as "none" when I opened it yesterday. Up to a couple of days ago I had no problems opening files to the correct program.

Anyway, I changed all the file types that I use to "Photoshop 2020 21.2".

RAW files now open in ACR, PSD files open in PS (that was always OK). The problem is that JPG files also open in ACR instead of PS.

 

So, does anyone else have this problem? Is it due to some update?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jul 27, 2020 Jul 27, 2020

Copy link to clipboard

Copied

Go into your windows 10 setting and check the file association indicated there for jpeg files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2020 Jul 27, 2020

Copy link to clipboard

Copied

Thanks for the reply. I had a "chat" with Adobe help this morning.

After reinstalling the present version of photoshop and restarting the PC, I had another look at the file association (beforehand PS was not even an option).


Now JPG is marked PS, the file opens in ACR though, not directly into PS. A double click on the Explorer image also sends it to ACR.

My ORF RAW files (Olympus) now open correctly in ACR and have the file association PS.

My RW2 RAW files (Panasonic) open correctly from Bridge in ACR. However there is no PS option in file association. They don't open correctly from Explorer, I guess as there is no PS in the file association menu.

I can work around all this, the most annoying part though is that the JPG files in Bridge don't open directly into PS and I have to go via ACR.

 

As an aside to all this - after the stuff this morning, Explorer wasn't showing the RAW images, just the icon for ORF or RW2. On the advice from a friend I downloaded a Windows 10 RAW viewer as a kind of plug-in for Explorer. It's slow but it works. I don't need it much, just when I'm looking for something specific.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jul 27, 2020 Jul 27, 2020

Copy link to clipboard

Copied

Go into the Bridge "camera raw preferences" and disable jpeg handling.

Then go into the windows preferences and select the version of PS you want to open jpeg files with.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2020 Jul 27, 2020

Copy link to clipboard

Copied

OK, we're getting there!
Now I can actually open a JPG directly from Bridge to PS.

From Bridge both ORF abd RW2 RAW files open in ACR. So my Bridge problems are solved.Thank you!

 

Explorer JPG now goes to PS, ORF to ACR but RW2 to "Windows Fotos" (probably "photos" in english)

In Windows preferences I still don't have the PS option for RW2 files.

 

There must have been some weird update somewhere - I haven't changed a thing before I had all these problems!

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

LATEST

Where????????????? Why would it be a Windows 10 thing when I only want photoshop files to open when I am in bridge?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines