• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Keine ACR bearbeitung in Bridge // No Adobe Camera Raw editing in Bridge error message

New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

adobe bridge bringt auf einemal die fehlermeldung:
camera raw bearbeitung nicht aktiviert. camera raw bearbeitung ist nur möglich wenn ein berechtigtes produkt zuvor lizenziert wurde.
Ich arbeite seit Jahren so, und diese Meldung kam wie aus dem Nichts. Wer kann helfen?

 

 

{Title edited by Moderator}

TOPICS
Problem or error

Views

151

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 30, 2022 Sep 30, 2022

Copy link to clipboard

Copied

Hi there,

Thanks for reaching out.

Which version of Bridge are you using? Do you see this error message after any update? What type of suscribtion do you have?

Bridge is free to download and use. Adobe Camera RAW isn't free. To enable Camera Raw editing in Bridge, you need an active subscription to Adobe Photoshop or Photoshop Lightroom Classic. If you have an active subscription, launch either one of these apps once to resolve the issue.

 

We're here to help, just need some more details.

 

Thanks,

Ranjisha

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Hi there,

I have the same problem, Photoshop and Bridge have the latest version. I have an active subscription

Adobe Photoshop Version: 23.5.1 20220907.r.724 5600b96 x64 Camera RAW 14.5.0.1177, Bridge 12.0.3.270

Who can help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

Same Problem here! Active Subscription! When i try to copy Raw-settings the message appears. What can i do? Urgent! I already tried to reinstall bridge but with the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

Hello,

 

Thanks for highlighting this. Can you try closing all the other applications, logging out, and re-logging into the creative cloud? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

Hallo!

 

Ich habe exakt das gleiche Problem, wie die anderen Kollegen: Aktives und aktuelles Abonement der CC mit Lightroom und Photoshop (ebenfalls in den aktuellen Versionen!). Es wird Camera-RAW zwar bei den Applikationen als "akatuell" angezeigt, jedoch kann ich in der Bridge keine JPG´s bearbeiten, weil dann die bekannte Fehlermeldung angezeigt wird.

Habe mich bereits aus der CC abgemeldet und wieder neu angemeldet - ohne Erfolg! Auch das vorherige Öffnen von Photoshop und Lightroom hat nichts gebracht

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

Hallo Malen-mit-Licht!

Hast Du mittlerweile eine Lösung für das Problem bekommen?

Ich hab auch bereits hier in der Community geschrieben, weil es mir genauso geht. Aber es kam bisher gar nix retour.

Die Lösungsansätze von Adobe sind alle Käse, weil das nicht funktioniert, was die da daher sabbern!

Wollen die, dass man auf eine andere Software wechsel?

Ich find´s total blöd, weil die Bridge essentiell für meinen Workflow ist. Dann umzustellen ist .... naja.

 

LG, Matthias

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

Hallo Matthias! Ich konnte das Problem jetzt tatsächlich mit einer Abmeldung und erneuten Anmeldung von Adobe Cloud lösen. Hoffe das ist von Dauer. Eventuell klappts ja bei dir auch.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

Hallo Horst,

danke für deine Info! 🙂

Ich hatte das gestern eigentlich auch schon mal probiert gehabt, weil das hier schon mal wo in der Community stand. Allerdings, ohne Erfolg! War danach genauso mit Fehlermeldung usw. wie zuvor.    😕

Auf deine Antwort hin hab ich´s jetzt nochmal versucht ...

Was soll ich sagen? 

JETZT FUNKTIONIERT´S auch bei mir wieder! 🙂

Keine Ahnung wieso jetzt und nicht gestern schon *grübel*

Eh egal, Hauptsache es funzt wieder :-))

Danke dir für deinen Beitrag, sonst hätte ich mir noch Stunden den Kopf zermartert! 

LG, Matthias

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

Ja das war bei mir ganz genauso. Erst nach meiner zweiten oder dritten Anmeldung war es wieder in Ordnung. Schön wenn ich helfen konnte! Lg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

Ah, okay ... hatte schon ein bisschen an mir selber gezweifelt 😉

Aber meistens geht´s anderen genauso ... 

Es gibt halt Sachen, die muss man nicht verstehen *fg*

In unserem Job müssen wir uns um genug andere Dinge unseren Kopf zerbrechen 😉 😄 

Schönes Wochenende wünsche ich dir und LG aus dem Salzkammergut!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

LATEST

Ja, das Problem ist gelöst. Aber es ging genauso wie es gekommen war. Auf einmal ist es wieder weg. Also hoffen wir es bleibt weg 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

Problem wird offensichtlich tatsächlich durch Abmeldung von der Cloud und anschließender Neuanmeldung behoben! Gerade ausprobiert - klappt!

Tipp kam hier aus der Community.   DANKE.

 

Problem can really be solved as written here in the community: Sign off from the cloud, re-sign-in ... all works like before the bug 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines