• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Keywords are disappearing in the metadata of my images while I'm adding more keywords.

Community Beginner ,
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

  1. Please watch this short video.

http://www.netbookphotos.com/outgoingfiles/AdobeBridgeWipeKeywords.mov

 

In the first 18 seconds you can see me add keywords, and up the top right side of the screen you can see more and more keyword being added to the metadata. Then I select 'high school student,' and all the keywords entered previously are now wiped. 

 

I have no understanding of why this is happening. If I repreat the exact same steps, it won't happen again. So I never know when the keywords will get wiped. Even when I'm working on keyword on hundreds of files, I never know which images will trigger this problem. It is always random. 

I'm using bridge 2020, I've downloaded 2019 and I saw the same problem there. I'm about to re-download bridge cs5 to see if it also happens there. 

 

Edit1

Also this bug in Bridge will erase the 'date created' info from the metadata as well, also on random files. I never know which ones it will happen to. Not sure what else in the metadat it is erasing. 

Edit2
Now that I've installed Bridge CS5, I've keyworded about 500 files. So far not a single file has keywords go missing. Though it is still early days, because when I reset Bridge 2020 preferences I also did keywording on hundreds of files error free for a few days before the bug returned. 

TOPICS
How to , Keywords , Metadata , Performance , Problem or error

Views

230

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

LATEST

This is a real problem!  I add keywords to files and then when I move on to other files to add keywords, the previous keywords just disappear.  This is a terrible bug in Bridge --- makes the keyword function basically unusable.  Unfortunately, I don't know of any other similar program to use.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines