• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

labels do not show in thumbnails and description changed-windows 7

New Here ,
Apr 15, 2019 Apr 15, 2019

Copy link to clipboard

Copied

I have windows 7 64 bit. I just started using bridge 2019 yesterday, everything was ok, and now the labels do not show in the thumbnails in the contents window. the label description which I changed also reverted to the original "review" for the blue color. The label menu in the toolbar at top is also dimmed out. what is wrong?

I have 24,000 files to enter.

Views

526

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Apr 15, 2019 Apr 15, 2019

Copy link to clipboard

Copied

Try resetting your Bridge preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2019 Apr 15, 2019

Copy link to clipboard

Copied

I reset the preferences but the label dropdown on the label menu is dimmed out and all label colors are white.

would reinstalling the program help and if I did that, would I lose my keywords list?

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Have you set the labels to what you are using in your files?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Yes

Sent from Yahoo Mail on Android

On Tue, Apr 16, 2019 at 10:49 AM, Lumigraphics<forums_noreply@adobe.com> wrote:

labels do not show in thumbnails and description changed-windows 7

created by Lumigraphics in Bridge - View the full discussion

Have you set the labels to what you are using in your files?

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/11031604#11031604 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/11031604#11031604

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Bridge by email or at Adobe Community

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Can you share some screen captures? And can you change other metadata for these files?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

LATEST

Hello,

I uninstalled bridge 2019 and installed bridge 2018. Unhappy with 2018, I reinstalled bridge 2019 and it seems to be working. However, the labels menu is dimmed. But when I use the labels, it works. Now I just have to tag my 24,000 files. 

Thank you for your help.

Tap to get Yahoo Mail

On Tue, Apr 16, 2019 at 4:40 PM, Lumigraphics<forums_noreply@adobe.com> wrote:

labels do not show in thumbnails and description changed-windows 7

created by Lumigraphics in Bridge - View the full discussion

Can you share some screen captures? And can you change other metadata for these files?

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/11032331#11032331 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/11032331#11032331

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Bridge by email or at Adobe Community

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines