• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Launch of Bridge 11.1

New Here ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

Hi,
i diskussed a problem with the hotline and they told me that the problem will be fixed with version 11.1 of Bridge. Can somwbody tell me when 11.1 will be launched?

 

Thanks a lot,
Markus

TOPICS
Bug , Problem or error

Views

103

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hi defaultrnrn86c4wdwc,

 

Thank you for reporting the issue to us.

 

To better understand your issue, it would be great if you can share the following information with us : 

1. Current Bridge version which you are using?

2. Machine configuration and details.

3. Any snapshot or video of the issue which you are facing?

4. Bridge log files located at: 

MAC - ~/Library/Application Support/Adobe/ Bridge 2021/
WIN - %appdata%\Roaming\Adobe\Bridge 2021

 

Thanks,

Bridge team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

LATEST

Hi Bridge Team,

 

i already discussed my Problem with the german support team. They told me, that this specific problem is fixed with the version 11.1.

 

I try to explain the problem, however english is not my motherlanguage.
I want to use the Photodownloader loading my Photos and store them an my local HDD. During download i want to rename them in a specific that i configure in the menu. Espacially the rename function. It works fine, but only for this session. The next time i want to load photos, all preset settings are gone. That is my problem.
In the past, i used PSE for this. The dialog und funktion is very similar. There the presets were permanent.

By the way: The PSE Downloader was more powerful, i really miss some funktions in bridge downloader like filtering videofiles oder the oppertuity to have 'blanks' in the foldernames. But this is another opic.

 

defaultrnrn86c4wdwc_0-1612524206465.png

I am using 11.0.1 on Windows 10

 

Best regards,
Markus

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines