• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Loupe disappears when selecting subsequent images quickly

Engaged ,
Dec 12, 2023 Dec 12, 2023

Copy link to clipboard

Copied

After the loupe is active in an image, using the arrow keys to select subsequent images makes the loupe disappear (after moving a couple images ahead or behind first image).

 

It seems related to if the image has to "load," the loupe disappears. Note the little message in the preview says, "loading" the loupe disappears.

 

See attached video of the problem.

TOPICS
Bug , Performance , Problem or error

Views

58

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 12, 2023 Dec 12, 2023

Copy link to clipboard

Copied

Confirmed. If you click slowly, the loupe remains; if you click quickly, the loupe disappears. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 19, 2023 Dec 19, 2023

Copy link to clipboard

Copied

LATEST

This is still an issue with Bridge BETA 14.0.2.150.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines