• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Metadata Keywords sometimes impossible to read/write

New Here ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

Hello,

when adding IPTC Core KeyWords to .mp4 or .mov files, I sometimes get an error message telling some files don't accept them. See screenshot.

I thing it's a Bridge bug:

  • some minutes before, those files accepted to get the same keywords,
  • issued files belong to the same group of files that work fine, produced the same minute with the same movie camera
  • after using the following trick, those files work fine again.

My TEMPORARY SOLUTION:

  1. create a Premiere project
  2. import issued files in the project
  3. use the "metadata" tab to add a dummy keyword in "Dublin Core > Keywords" field
  4. close PPCC
  5. go back to Bridge
  6. Bridge works fine with files supposed not to be writable for metadata some seconds before

CONFIG:

  • Adobe Bridge 11.1.1 or earlier
  • OS = Apple Big Sur 11.4
  • Computer: Mac mini M1 2020 - 16Go Ram

 

This issue is really borring! PLEASE, Adobe, try to fix it!

TOPICS
Bug , Keywords , Metadata

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

Hi Michel,

 

I'm sorry but this is not the place to tell Adobe your requests. Rather it is for Adobe product users to help others such as yourself with questions, suggestions, or tips.

 

If you want to reach Adobe, this is the place you need to copy and paste your issue:

 

https://adobebridge.uservoice.com

 

Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

LATEST

Hi,

Adobe requires me to write a feedback about the issue I published and if the community found a solution.

NOTHING happened. This bug till works on the new Adobe Bridge version 11.1.1
So, I'm really desapointed both by the software and by the support system of Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines