• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Metadata not showing for RAW files

New Here ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

Hello! I'm shooting with a Nikon D5500 and whenever I transfer my pictures over to Adobe - it does not show the metadata at all. How do I get Adobe to show me the shutter speed, ISO, aperture, etc? 

TOPICS
Metadata , Problem or error

Views

185

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

Hi Grace

 

What is your OS (and what release)?

What version of Bridge are you using (and what release)?

 

Do any other photos' metadata show up? What kind?

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

Hello Gary! 

I'm using a MacBook Pro with macOS Catalina version 10.15.6 - and I have Adobe Bridge 2020. 

Other types of photos (JPEG) do not show the metadata either. 

 

Thank you! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

Hi Grace,

 

Have you adjusted Bridge's Permission issues within System Preferences yet? If not, here's how:

Go to your System Preferences and select Security and Privacy (found in the top section). Now click on the Privacy setting (last tab). Now click on the lock on the bottom left and provide your Administrator code. Now select the Full Disk Access option and click on the "+" symbol. This will bring up the standard Mac Open window and let you add any application you want or need to have full access. Look for Bridge, select it, it will now appear in that window and make sure it's checked. Next go to the Files and Folders option and do the same thing as above (although there's nothing to check, just add. Close everything down and see if that makes it all work.

Please let me know

 

2020-08-03_10-47-46.png

 

2020-08-03_10-47-07.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

LATEST

Hi Gary, 

Hmmm, I was able to adjust those permission issues and then restart my laptop but still no metadata. I also fixed the Adobe preferences to all be checked - do you have any more suggestions? 

Thanks for your help, 

Grace 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines