• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Metadata Panel Corruption

Enthusiast ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

RE: Metadata Panel Corruption

 

Is anybody experiencing anything like this or similar?

I am unsure when this started as I have only just noticed the issue.

 

  • Repeated and incorrect field names 

           e.g. Dimension appears 3 times, Creator 6 times, Sharpness 4 times + others

  • Letters missing from the ends of some field names

          e.g Descriptio (n), Temperat (ure), White (Balance)

This is displayed the same for all images of all types, not just some.

 

Metadata PanelMetadata Panel

Would a preferences reset help?

TOPICS
Metadata , Problem or error

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Hi,
Thanks for your feedback.
Could you share the following details about the issue:

  • Bridge version
  • System configuration
  • Is the issue specific to particular files/format?

Please share the sample file/files on which you are observing the issue at sharewithbr@adobe.com 


Thanks,
Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

LATEST

Thanks for your response to this issue.

As I didn't receive any response initially, I carried out a Bridge Preferences reset and that cured the problem.

All seems well now but I have no idea how the problem was generated.

 

For your information my Bridge version is 11.0.1.109 running on Windows 10 Pro Version 20H2 (OS Build 19042.804)

The issue was evident with all file types.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines