• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Mouse scrolling issue in CC 2019

Explorer ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

When I scroll with my apple mouse in Bridge CC 2019 on my iMack, it goes the opposite way from all my other apps, and from the way it was on my previous version. I cannot find a a place to change the direction of the mouse, nor can I find an answer to this by Googling or looking on the Adobe site. On everything else, when I draw my finger from top to bottom on the mouse, the screen moves up. On Bridge, it moves down. Not only is it uncomfortable to do this, but confusing. I hope someone can help me change the setting. TIA  --Sharron

TOPICS
Problem or error

Views

4.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Nov 03, 2018 Nov 03, 2018

OK, here it comes:

There is a row of small symbols at the right bottom corner. The fourth one from the right, looks like a grid, has a tooltip that reads "Click to lock thumbnail grid". Click on that and the scrolling will be back to normal.

Adobe Symbols.png

Likes

Translate

Translate
Engaged ,
Nov 03, 2018 Nov 03, 2018

Copy link to clipboard

Copied

I have the same problem. I really wish the kids at adobe could keeps their hands off features that have worked well for the past thirty years.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 03, 2018 Nov 03, 2018

Copy link to clipboard

Copied

This happens to me, seemingly, randomly. Most of the time it is just fine,

but there are a few circumstances where it happens, and it drives me nuts.

I saw there was an update today. I'm hoping it will be fixed, but not

holding my breath. Good to know I am not alone. Thanks for responding.

On Sat, Nov 3, 2018 at 2:51 PM Jens Peermann <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 03, 2018 Nov 03, 2018

Copy link to clipboard

Copied

OK, here it comes:

There is a row of small symbols at the right bottom corner. The fourth one from the right, looks like a grid, has a tooltip that reads "Click to lock thumbnail grid". Click on that and the scrolling will be back to normal.

Adobe Symbols.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2018 Nov 04, 2018

Copy link to clipboard

Copied

WOWZA! Thank you so much! It worked.

On Sat, Nov 3, 2018 at 7:20 PM Jens Peermann <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2019 Jul 12, 2019

Copy link to clipboard

Copied

Well, it worked for awhile, but it's back to backward scrolling again. I've clicked the grid icon, and rebooted. This is really dumb.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Cheers Jens. Worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2019 Jan 30, 2019

Copy link to clipboard

Copied

Oh my goodness! Who knew?!?!?! This issue has been bugging me for a long time, and now it's gone : )

THANKS SO MUCH. Celebrating the little wins!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2019 Mar 23, 2019

Copy link to clipboard

Copied

This worked for a little while but it is not working currently for me with the latest CC 2019 bridge instance on March 23, 2019.

Really an annoying UX blunder. I'd love for Adobe to put together a UX team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 11, 2019 Apr 11, 2019

Copy link to clipboard

Copied

Try clicking on the third symbol from right, and if that doesn't do it, click on the fourth symbol from right again.

I had the same issue after updating and this procedure - weird as it is - did the trick. Adobe really knows how to keep us entertained.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2019 Jul 12, 2019

Copy link to clipboard

Copied

I have the same issue, but nothing fixes it. Is this now a bug Bridge CC 2019?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2019 Apr 05, 2019

Copy link to clipboard

Copied

Thank you very much, it worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2019 Sep 27, 2019

Copy link to clipboard

Copied

OK, it is Bridge, what about InDesign?  🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 15, 2019 Nov 15, 2019

Copy link to clipboard

Copied

Doesn't work today on mac.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2020 Apr 26, 2020

Copy link to clipboard

Copied

Thank you, thank you, thank you.......that was making me nuts........

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

LATEST

Thank you, Jens_Peerman! "Click to lock thumbnail grid" fixed my issue which was Bridge scrolling way too rapidly when using my MacBook Pro Touchpad. It still, annoyingly, scrolls in the opposite direction but, I can live with that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines