• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

MY PHOTOS IN BRIDGE ARE FILLED WITH STRIPES, COLORS, THEY ARE FRAGMENTED, LOOK AT THE ATTACHED PHOTO

New Here ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

I edit with Brigde and after a while my photographs are filled with stripes, colors, the same image is fragmented into several equal ones, it is dyed in a single color, it turns black. I have a MacBook Pro with Apple M1 Max processor. Does anyone feel the same? I have called Adobe technical support many times and no one solves it for me. Now they tell me that they have escalated my case to the senior technical team and that they are going to call me but 9 days have passed (from the last time I tried to fix it) and nothing. And I can't work. Does this happen to anyone else? or has it happened to you? have you been able to solve it?

_________

Edito con Brigde y al poco rato mis fotografias se llenan de rayas, colores, la misma imagen se fragmenta en varias iguales, se tiñe de un solo color, se pone en negro. Tengo una MacBookPro con procesador Apple M1 Max
¿A alguien le pasalo mismo?

He llamado muchas veces al servicio técnico de Adobe y nadie me lo resuelve. Ahora me dicen que han escalonado mi caso al equipo tecnico senior y que me van a llamar pero ya pasaron 9 días (de la última vez que intento arreglarlo) y nada. Y no puedo trabajar. A alguien mas le pasa esto? o le ha pasado? lo ha podido resolver?

TOPICS
Batch , Bug , Camera RAW , Crash or freeze , How to , Image processor , Performance , Problem or error , Scripting

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

LATEST

Bridge does not do editing, you are using Adobe Camera RAW.

Try opening your photos in Photoshop (which will also use Camera RAW) to see if that makes any difference.

BTW if Adobe has escalated your case then there isn't anything we can do to help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines