• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

No audio preview in Bridge CC 2019

New Here ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

When selecting a videofile, all is normal. It plays back.

But I can seem to get any WAV files to playback. MP3's it plays some only.

And I can find no relation between the few ones that play and the most others that dont. All from same samplebank.

In prefs I enabled both video and audio to playback in preview.

Also I Audition I see no way to preview files from the Mediabrowser? Also no search??? (Off topic?)

MTA, East1

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

Hi there,

This does not sound right, when was the last time Bridge was able to play audio previews?

  • Did you install any update/software recently?
  • Also, does it happen with some specific files or all the files?
  • Could you please let us know the operating system you're working on?

Would you mind resetting the preferences of Bridge and let us know if it helps?

Julieanne Kost's Blog | Resetting Bridge’s Preferences

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2019 Oct 24, 2019

Copy link to clipboard

Copied

I random issues with video previews of different formats from different camers...Quicktime MOV, MP4, etc.

Audio loops erratically and sometimes freezes or doesn't play at all and then sometimes works fine...very glitchy.

MacBook Pro Retina 15 inch Mid 2014

Mojave 10.14.5

Intel i7, 16Gb Ram

Intel Iris Pro 1536 MB

Scott

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2020 Aug 07, 2020

Copy link to clipboard

Copied

LATEST

I had this same issue. The fix for me was closing all apps, then holding CTRL + ALT + Shift while I clicked to launch Adobe Bridge CC 2019. That effectilvy resets the preferenes, and the audio preview started working agian. (CMD + ALT + Shift on Mac.) Hopefully that helps if the issue happens again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines