• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

One Day Adobe will make things simple!!!! [Bridge CC 2019: text animation previews not working]

Participant ,
Apr 17, 2019 Apr 17, 2019

Copy link to clipboard

Copied

Hi there,

Animation presets previews are not working in Bridge CC2019, this for text which I am currently 'trying' to use.

For the past half hour I have been looking into why. Followed this advice and reinstalled After Effects CC (2015) 13.5.

Bridge CC2019 text animation previews not working?

So I both current and 2015 version of AE. I am still using AE 2019.

No matter what I do, the previews are not working which is getting very frustrating.

Is there a 'quick' way, work around to get such a simple thing to work please?

Thank you.

Views

240

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

LATEST

Dear Bridge and After Effects users,

I am also trying to figure out what happened to the missing preview movies in the Text Presets folders.  It is appalling that Adobe has not fixed this yet.  To make matters worse, last night I updated to the new Bridge (9.1.0.338), and this is STILL broken.  I had hoped they would finally restore this area, because several months ago, I spent an hour on the phone with tech-support, explaining in detail how they forgot (?) to include the sample movies.  He was unaware of it and said he was going to report it as an urgent problem to fix.  I never heard back on that one. 

For years, Bridge had small movies that showed how the text presets animated.  I think they were still working in 2017.  Then the movies suddenly disappeared, and were replaced with small pictures, which are fairly useless.  Plus, many of these pictures are missing, which really makes it look like a botched mess.  It's like some programmer forgot to copy the movie files over to an update, and now this mistake is stuck in the system.

It is mind boggling how they could be so sloppy with their software.  There must be an easy way for them to fix this.  Why can't they find the original files and put them in the right folder so the sample movies play again?  Why do they continue to overlook this broken chunk of Bridge?  Are they such a huge bureaucracy that these messages are not getting through?

Any insight would be appreciated.

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines