• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

P: Camera raw editing is not enabled

New Here ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

I get a warning that the product suitable for camera raw editing needs to be licensed, but this is wrong because all my camera raw adobe products are licensed products that I buy for a fee, I want you to solve this problem urgently, thank you

 

{Moderator Note: Edited the thread title}

TOPICS
Bug , Camera RAW

Views

220

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Hi Bayram,

 

Please try logging out of your Adobe Account on your computer, restart, then log back in. See if that solves the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

Same happening here. Tried logging out and then back in and problem persists!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

Have you tried reinstalling one of your licensed apps?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

Yes.. bridge and photoshop and lightroom..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Hi @TLM 
Thanks for your feedback.
Could you share the following details about the issue:
  • Bridge version
  • System configuration
  • Are you logged in CC Desktop App while this issue is occurring?

Can you try logging out of CCD and relogging in and check if issue still occurs?

 

Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

Hi,

 

I'm logged in to the CC Desktop app, everything works perfectly except for this. I generally use the cloud LR (which is working) and PS. I have the latest version of bridge. I have tried logging out and back in of the CCD, I have uninstalled and installed the different apps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

LATEST

I have a Macbook pro, m1 max, updated

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines