• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Photograph shows up in Bridge as "REJECTED"

Participant ,
May 08, 2019 May 08, 2019

Copy link to clipboard

Copied

I have a photograph that shows up in Bridge as rejected. I have tried to change the label but nothing happens. I have no idea how this got turned on. Does anyone know how I can reverse this?

Views

406

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advocate , May 08, 2019 May 08, 2019

You either had to have chose Reject in the Label Drop Down Menu, or at some point when you were highlighted on it, you clicked Option + Delete (mac) or Alt + backspace (PC).

It's easy to get rid of though. Just select the image in question, go to the label dropdown menu and click on NO RATING. That should get rid of it.

Likes

Translate

Translate
Advocate ,
May 08, 2019 May 08, 2019

Copy link to clipboard

Copied

You either had to have chose Reject in the Label Drop Down Menu, or at some point when you were highlighted on it, you clicked Option + Delete (mac) or Alt + backspace (PC).

It's easy to get rid of though. Just select the image in question, go to the label dropdown menu and click on NO RATING. That should get rid of it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 08, 2019 May 08, 2019

Copy link to clipboard

Copied

You need to change the star rating, not the label. That is also under the label menu, or ctrl-0 or cmd-0.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 09, 2019 May 09, 2019

Copy link to clipboard

Copied

Thanks very much for this. It worked perfectly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 09, 2019 May 09, 2019

Copy link to clipboard

Copied

LATEST

Thanks to all who answered this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines