• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Problem in removing Dr Brown's Services from Bridge

Engaged ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

Hi All,

 

Lateest versions of Photoshop and Bridge. MBook Pro Big Sur.

 

I am unable to remove Dr Brown's Services from Bridge. I have removed its files from Photoshop Scripts and Bridge presets in the Finder menus. But when I open Bridge and go Tools, in the drop down meny Dr Brown's Services is still there. 

 

I have uninstalled&reinstalled Bridge but thats not helping the issue. Does someoine knows what is going on here and how to have it removed from the Tools meny in the Bridge?

 

Untitled 2234.jpg

TOPICS
Scripting

Views

152

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

[Moderator moved from Photoshop to Bridge.]

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

It's in your computer's library, not the user library.

 

2021-12-26_17-34-39.png

Let me know if this works or not.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

I have followed up on what you said. Couldnt find it there. Here is screenshot:

 

one1.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

According to your screenshot, you were not in the correct location. From Adobe -> the next folder should have been "Startup Scripts CC"

 

Glad you resolved your issue though.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

LATEST

Okay, I see it now. I will retian this information if this happens again in future. Thank you for your kind feedback.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

I managed to fix the problem by a roundabout.

 

I have put the Dr Brown's Services files back into the designatewd photoshop scripts and Bridge presets in Finder. Uninstalled Bridge, reinstalled it and now Dr Brown's Services is working fine in Bridge.

 

When I was making original post, the plug in ceased working for some reason.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines