• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problem opening photos in Bridge

Contributor ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

I loaded CC 2019, LR Classic, and Bridge 2019 a week ago and a problem has developed with opening photos from Bridge thumbnails.  An example is that .jpgs now open in Photos, not CC 2019. 

 

I've read several of the Bridge forum posts, and actually followed the advice in a couple of these, resetting registry for files to Photoshop.20, but nothing has changed.  (And which I may have to undo?)

 

There may be a deeper problem, in that when I right-click on a thumbnail in Bridge there is no option to "Open in Photoshop."

 

I've considered setting everything to default in Bridge, but looking through the Preferences I'm not certain that would correct the current problem.

 

Not certain of this, but the problem seems to have started when I re-downloaded Photolab 2 from DXO, not that I ever use it, but I had to buy it to get the updated version of NIK software.  😞

 

Thanks for your time,

Bruce B

TOPICS
Problem or error

Views

119

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

Oh, sorry.  I'm using a Dell XPS 8700 with an i7 processor and 24gb of RAM. 

 

Bruce B

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

LATEST

I fixed this problem by right clicking on just any old .jpg and searching for CC 2019 to associate with that type file.  Then I could also make the same association in Windows 10 Settings. 

 

This fixed the problem.  I found the solution in another Community post having the same problem.

 

Thanks,

Bruce B

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines