• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

.psdt files will not open in Bridge 2020

Explorer ,
Mar 20, 2020 Mar 20, 2020

Copy link to clipboard

Copied

When I try to open a .psdt file from Bridge 2020, it doesn't work. First, a double-click on the icon (no thumbnail shows for .psdt files) does nothing. If I right-click and then click either 'Open' or 'Open with' I get an error message saying that Windows cannot find the path to Adobe Photoshop CC 2018 - which is not surprising as it is not installed. I use Photoshop 2020 and all other other appropriate files start correctly from Bridge. Clearly the file association is incorrectly set so I go into Preferences but the file list does not include .psdt so I can't correct it.


Can anyone give me a fix for this?

 

[Moved from Community Help (which is about the forums) to a better forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]

TOPICS
Bug , Feature request

Views

719

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 21, 2020 Mar 21, 2020

Copy link to clipboard

Copied

What happens if you use your Operating Systems File Manager to open that file, Double Clicking on it?

Does PS open and load the file?

 

If not then somehting has gone wrong with the File Association for that file type. Or you don't have a version of PS installed that knows what that file type is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2020 Mar 21, 2020

Copy link to clipboard

Copied

Yes that's fine - Windows 10 settings have the correct file default app. I have Photoshop 2020 installed and all other file types work perfectly from Bridge, which is why I haven't noticed it until now. What baffles me is that the Bridge preferences file associations panel does not include .psdt - why would it not?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 21, 2020 Mar 21, 2020

Copy link to clipboard

Copied

Sorry I don't know what to tell you.

It is the same on my Win10 system. Bridge doesn't have a listing for PSDT. What is even funnier is that Bridge doesn't use the OS file association for files there isn't a reference to in the Bridge file associations.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2020 Mar 21, 2020

Copy link to clipboard

Copied

Just another bug built in to Bridge helpfully by Adobe! With one hand they give you the .psdt format and with the other they take it away.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 21, 2020 Mar 21, 2020

Copy link to clipboard

Copied

Maybe they expect you to have PS open when you want, need, to open a template file? Not sure as I have never used a PSD Template. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2020 Mar 21, 2020

Copy link to clipboard

Copied

You're kidding - of course PS was open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 21, 2020 Mar 21, 2020

Copy link to clipboard

Copied

I meant Calling it up from Inside PS. File menu item, "Open", select the PSDT file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2020 Mar 21, 2020

Copy link to clipboard

Copied

Ah sorry - no I had not tried that but I just did and it works fine. The problem seems to lie with Bridge. If I was confident enough with the Windows Registry I could probably go in and reset the file association there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 22, 2020 Mar 22, 2020

Copy link to clipboard

Copied

Hi

 

Hmmm. I just tried opening a .psdt by double-clicking it in Bridge 2020 (10.0.2.131) and it opened in PS for me. Look in Bridge > Preferences > File Type Associations. What do have for "Photoshop Document"? I also have a thumbnail in Bridge.

 

When your template opens in PS, is it opening as an untitled document?

 

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 22, 2020 Mar 22, 2020

Copy link to clipboard

Copied

I have Bridge 10.0.3.138. In Preferences->File type associations I have:

Photoshop Document (.psd, .psb, .pdd, .pdp)....Adobe Photoshop 2020 21.1

Note the absence of .psdt

The error message says that Windows cannot find the path/file referring to Photoshop CC 2018 which disappeared from my Computer a couple of years ago.

Not only do I not get a thumbnail for .psdt files but I cannot drag the icon from Bridge into the Photoshop workspace as I can with all other compatible files. I emphasise that all other filetypes work normally.

I can open .psdt files normally from Photoshop->Open so the issue seems to be Bridge only. My guess is that if Bridge Preferences specified .psdt files, I could change the association there, but I suppose you would say that the .psd setting should automatically be the same for .psdt. I would be happy to edit the Windows Registry if someone would guide me as to where the settings are.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 22, 2020 Mar 22, 2020

Copy link to clipboard

Copied

Hi

Go ahead and report it as a bug to the product team here:
https://feedback.photoshop.com/photoshop_family

Be sure to give your specs and include that it's looking for PS 2018, then post the link back here as well so others can vote and comment if they have the same issue.

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 22, 2020 Mar 22, 2020

Copy link to clipboard

Copied

Thanks Jane - I've just done that. I will report back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 22, 2020 Mar 22, 2020

Copy link to clipboard

Copied

You're welcome, MS Heath. I clicked "Follow" and should see any responses in my email.

 

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2020 Mar 28, 2020

Copy link to clipboard

Copied

None of the answers above solved my problem - not surprising as the answer was to delete some settings in the Windows Registry which I have now done successfully.

Thanks to all responders for your interest

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2021 Feb 27, 2021

Copy link to clipboard

Copied

LATEST

did you gent any solution 

im suffrering with the same issue....

please tell me if you know 

 

[email removed by moderator]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines