• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Quicktime Movie files with alpha channels do not preview correctly

New Here ,
Sep 17, 2020 Sep 17, 2020

Copy link to clipboard

Copied

I'm having an issue trying to use Bridge to preview stock VFX elements. These are often supplied as RGBA Quicktime movie files. Bridge is able to see the files, and play them in the preview window. The problem is that the image is displayed "straight" or unpremultiplied.

 

I do not believe this to be an issue with the files, or with video codecs on the computer as VLC and Quicktime can both play them back fine. Is there an option in bridge that would let me correct this, or to manually set the premultiplication of RGBA video files.

TOPICS
Bug , How to , Problem or error

Views

108

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Sep 17, 2020 Sep 17, 2020

Copy link to clipboard

Copied

LATEST

I see the same thing, so its definitely a Bridge issue

There is a Quicktime update, I think I am going get it and see if anything changes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines