• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Ratings and Labels not working in Bridge after Camera Raw update 11.2.0.135

Community Beginner ,
Feb 13, 2019 Feb 13, 2019

Copy link to clipboard

Copied

After updating to Camera Raw version 11.2.0.135 rating or labelling images on network attached storage does not work in Bridge CC 2019 or older versions of Bridge such as Bridge CC 2017. But only for .jpg .tif and RAW files.

If however you open up an image inside CR and give it a star rating by using the interface in the left filmstrip the rating does indeed work. However no keyboard shortcuts works anymore.

So far I have been able to verify this bug on 3 different machines running MacOS 10.14.3 and 10.13.6

TOPICS
Camera RAW , Problem or error

Views

3.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2019 Feb 13, 2019

Copy link to clipboard

Copied

I'm seeing reports of ACR problems with files stored on a NAS and the latest Camera RAW release. No specifics yet though. My suggestions is do not work across a network, it is not supported by Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2019 Feb 13, 2019

Copy link to clipboard

Copied

Not an option in a professional environment. Also this has worked for years and has never been a problem before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2019 Feb 13, 2019

Copy link to clipboard

Copied

Its not officially supported because of the variables with network storage. And I've been around graphic design for a long time, I've heard this argument over and over.

If you work on a network, you WILL have problems, sooner or later.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 14, 2019 Feb 14, 2019

Copy link to clipboard

Copied

Well that's a convenient argument. A basic feature like rating your photos after import that has worked flawlessly for plus ten years suddenly stops working for no good reason.

It might just be time to look for an alternative then.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 14, 2019 Feb 14, 2019

Copy link to clipboard

Copied

I'm having the same issue. The only way I found to attach a rating for the raw files I'm working with is to rate them when files are open in camera raw. Not great. I've been doing this for a long while and never had problems rating files that were on a NAS while viewing in bridge.

-Kevin Todora

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2019 Feb 14, 2019

Copy link to clipboard

Copied

I've just downgraded ACR back to 11.1 - I think this fixes my issues for now!

Reverse engineering 😉 I was using that link: http://download.adobe.com/pub/adobe/photoshop/cameraraw/mac/11.x/CameraRaw_11_1_mac.zip

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

Thanks! There were nothing useful in this latest update anyway.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2019 Feb 19, 2019

Copy link to clipboard

Copied

I too reinstalled previous version of Camera RAW the other day and everything is working fine again. It plays nice with files on a network. 

-Kevin Todora

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

LATEST

I have the same probleem for a few weeks now.

My workflow for 10 years doesn't work anymore.

 

Had anyone found a solution yet?

Downgrading camera Raw is not that easy I think?

 

Thanks a lot!

Trien

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2019 Mar 26, 2019

Copy link to clipboard

Copied

Wird derzeit moderiert.

Thanks StudioHoehn, downgrade helps for the moment. Worked since years on 4-6 different workstations with qnap Nas. If this does not work we must search for alternatives. In my eyes it is a big bug, caused by Adobe. To say we don´t support network storages is ignoring reality. For me Adobe has to fix that bug!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2019 Feb 19, 2019

Copy link to clipboard

Copied

I have also confirmed this happens on network storage. I tried labelling/rating a photo on my desktop and it worked just fine. Are they serious? It has always worked before—no problems. So far I am not pleased with CC 2019. I may have to uninstall all the 2019 apps at this rate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 19, 2019 Feb 19, 2019

Copy link to clipboard

Copied

Adobe does not support working across a network and they never have. It may work, but there are numerous variables and in general its problematic. And yes, I have been in both IT and design for a long time, I understand that people WANT to work that way. Doesn't mean that its bulletproof or a good idea.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 19, 2019 Feb 19, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2019 Mar 26, 2019

Copy link to clipboard

Copied

Thats a Bug, I think Adobe has to fix this. Worked with downgrading Camera Raw like mentioned above. Question to the users here, are you working on german versions? Seems for me after reading the user names. We do so. Thx!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2020 Apr 11, 2020

Copy link to clipboard

Copied

I am trying to work with Bridge (latest version as of today) an ratings work haphazardly, with some images and not with others.

 

Doesnt't look as rocket science, why don't they fix it?  I have seen complaints dated two years ago at least and no solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2020 Apr 11, 2020

Copy link to clipboard

Copied

You guys will not believe this.  after posting a few minutes ago, the issue got solved miraculously, I didn't do anything!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines