• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Seeing some Indesign previews and not others in Bridge

Explorer ,
Feb 16, 2019 Feb 16, 2019

Copy link to clipboard

Copied

Hi there,

So I'm having trouble with Bridge not showing previews of Indesign files. I've purged my cache and reset my Bridge settings to default and I'm seeing some Indesign files as previews, but for others, I'm just seeing the Indesign icon. I'm using CS6 and it only seems to be Indesign files that are affected, not image files or Illustrator files. Does anybody have any ideas?

I'm including a picture that illustrates the problem. The Indesign icon and the two images on the left-hand side of the bottom row are all derivatives of the same file. Obviously, I'm seeing a preview of two of them, but not the third. I've also observed this in other folders with files that aren't derivatives of other files. Bridge CS6 doesn't appear to have any options for me to control the time frame for which it shows thumbnails and the problem is happening with both older files I haven't accessed in a while and a few new ones I created today.

indesign.jpg

Views

555

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 17, 2019 Feb 17, 2019

Copy link to clipboard

Copied

You need to set this in Prefrerences (in Indesign).

I have an old version but with mine it's located at

Preferences\File handling\ Always Save preview Images with Documents...

You can also set the size there.

So in order to see the missing ones you need to resave them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 09, 2019 Mar 09, 2019

Copy link to clipboard

Copied

That worked! Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 10, 2019 Mar 10, 2019

Copy link to clipboard

Copied

LATEST

You are welcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines