• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Since update to 11.0.2.123 Bridge is not loading thumbnails nor applying CRAW changes

New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Hi, since i updated to 11.0.2.123 on my Desktop Bridge seems extremely faulty and is not displaying thumbnails correctly (thin black border- won't image process to JPEG, just crashes) and it will not apply changes made in camera raw. Is there any reason for this? I have wasted alot of time. While there are no problems with the same files on my lap top running 8.0.1.282, that is not my preferred work space. Any help would be appreciated by myself and my waiting clients, thank you.

TOPICS
Bug , Camera RAW , Crash or freeze , Image processor , Performance , Problem or error

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

LATEST

I went back a few versions to 10.1.1.166 and that seems to have fixed the problem for now. Not sure how/when users are meant to be confident to upgrade.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines