• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Smart collections are not working

Explorer ,
Dec 19, 2018 Dec 19, 2018

Copy link to clipboard

Copied

Hi everybody,

I have a problem with mu smart collections on bridge, if someone could help it will very appreciated !!!

yesterday my smart collections stoped working, it doesn't recognize neither my local disk nor the server or my external disk, I browsed the different sollutions but no one is working here's what I have :

IMac pro High Sierra 2017

Bridge 2017, 2018 and 2019 updated (no one is working)

memory of 32 GB

Here's the solutions that I tried to do :

- edit the collection --> include All Subfolders

- edit the collection --> Include Non-indexed Files

- Purged the cash of all bridge

- create another new smart collectons

- I updated Bridge

- reboot the computer

Do you have any solution for my problem please ? thank you so much for your, I'm really freaking out now because my work now is getting a lot slower !!

Aicha

Views

603

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 19, 2018 Dec 19, 2018

Smart collections are basically a saved “find” state, so have you checked your find/search criteria and verified that the files meet this criteria and dos the File menu > Find command find files but Smart Collections do not?

You may need to reset Bridge preferences. Good luck!

Likes

Translate

Translate
Community Expert ,
Dec 19, 2018 Dec 19, 2018

Copy link to clipboard

Copied

Smart collections are basically a saved “find” state, so have you checked your find/search criteria and verified that the files meet this criteria and dos the File menu > Find command find files but Smart Collections do not?

You may need to reset Bridge preferences. Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 19, 2018 Dec 19, 2018

Copy link to clipboard

Copied

The Find command works perfectly under my IMAC I have not problem with this !

You're right I didn't do that yet, I will reset my bridge preferences and see what will do..

thank you Stephen !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 20, 2018 Dec 20, 2018

Copy link to clipboard

Copied

LATEST

Thank you so much Stephen it's working !!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines