• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

some images in Bridge corrupted/pixelated or have a green stripe down them.

New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

I've downloaded an image file in Bridge.  Some of the jpgs are corrupted.  B&W pixelation (like an old B&W tv), a green stripe down the middle of some.  If I look at the images outside of Bridge -they do not appear like this...

version 11.0.1.109

Windows 10 version 20H2

TOPICS
Image processor , Problem or error

Views

124

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Hello

 

Thank you your feedback.

 

To better investigate the issue, could you please provide the following information

1. Are you facing similar issue with other available versions of Bridge?

2. Complete system configuration

3. Are you facing issue with jpeg or with other file formats also?

4. Screen recording/screen shot of the issue

5. Purge the cache and try. You can purge from Tools -> Cache -> Purge Cache For Folder "<folder name>" or Edit -> Preferences -> Cache Management -> Purge All Local Cache Files

 

Please share the sample file/files on which you are observing the issue at sharewithbr@adobe.com

 

Thanks,

Adobe Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

LATEST

Make sure you have the latest video driver installed from the video card manufacturer.

Also like rahuls said clear the cache for that folder to see if it helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines