• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to view RAW files in Bridge

New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Suddenly some RAW files don´t show in Bridge on my mac. Specially images that were taken more than a year ago, although they were all taken with the same camera.

When I use Finder to overlook the same folder, all the images are there. If I open and close an image in Finder it will afterwards show up in Bridge.

My external hard drive shows with it´s icon in Bridge but it seems totally empty.

But everything is there when I use Finder to overlook the images on the drive.

 

Is this familliar to anyone? 🙂

Best,

Philip

TOPICS
Camera RAW

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Hi Philip,

 

Thanks for reaching out.
Which version of Bridge are you using? Move a couple of images to the internal storage and then check if they are visible or not. Since when are you seeing this issue? Have you tried any troubleshooting steps?
Please try re-installing Bridge, and let us know if it helps.

 

Regards,

Ranjisha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 30, 2022 Sep 30, 2022

Copy link to clipboard

Copied

Hi Philip,

 

If the images you cannot see are on an internal drive, have you given Bridge "Permission" to access them? In System Preferences, go to Security and Privacy, unlock the lock in the bottem left corner with your admin password, scrool down until you start to see Full Disk Acess, and if you do not see Bridge in that list (it's not in alphabetical order, sorry) then you can add it by tapping the + symbol.

 

Once finished, tap the close button adn you should be good.

 

Good luck

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Hi Gary,

I installed Bridge 2023 (twice) and it doesn't open any files on my internal or external hard drives. I uninstalled and did a fresh download...still the same problem. Bridge shows me the folders and my external drive, but doesn't show or open any files. Any help is appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Check your permissions as Gary noted above, those have been a problem for Bridge and Lightroom for a couple of years now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

LATEST

Uninstalling & reinstalling will not do it. Please try this:

 

[Note: if you are using Ventura, the look of this has changed. But what I show below is sufficient for you to figure out what you need to do.] Go to your System Preferences and select Security and Privacy (found in the top section). Now click on the Privacy setting (last tab). Now click on the lock on the bottom left and provide your Administrator code. Now select the Full Disk Access option and click on the "+" symbol. This will bring up the standard Mac Open window and let you add any application you want or need to have full access. Look for Bridge, and select it; it will now appear in that window, and make sure it's checked. Next, go to the Files and Folders option and do the same thing as above (although there's nothing to check, just add. Close everything down and see if that makes it all work.

Please let me know

[Note: these images are from an older OS, the process is the same.]

gary_sc_0-1668461393445.png

 

 

gary_sc_1-1668461393446.png

 

 

Close everything up, and you should be good to go. Let us know what happens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines