• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Using a Period (.) as a filename separator STILL fails when using Batch Rename.

Explorer ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

This has been a problem for YEARS now and it's still not resolved. My standard file format is Date.Job.Camera.Number, ie 2022.01.R5.0001.CR3. I've had to do this renaming using Better Finder Renamer for years now because trying to Batch Rename with a Period in the filename breaks everything. Not only does Bridge get stuck (you can at least hit Cancel now) but the filenames are A) left in a state that's not even close to correct. Stuff like AdobeBridgeBatchRenameTemp10 prepended to the new name and the final filenames never resolving, but also B) it ends up stripping the original file of its extension (CR3 in this case, but it does it to everything) and also duplicates and .xmp files and renaming one of them with ".xmp" and the other "_xmp", but still with the AdobeBrdigeBatchRename gibbersih at the start of the name. 

I just did a test with a few files. It got through ONE file with the right name, but still deleted the extension, and still had duplicated xmp files. 

 

Attached is a partial screenshot of this test renaming.

TOPICS
Batch , Bug , Crash or freeze , Problem or error

Views

17

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation