• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

When bridge opens it looks like its in safe mode

Explorer ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

When I open bridge on a new computer its all big text and looks as if its in safe mode?
None of the other apps do this. Any idea why? Can't seem to find an answer in the search feature

thanks

Views

131

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jun 23, 2019 Jun 23, 2019

I actually got it. I went into the preferences and adjusted the settings

there and now it looks like the rest of the programs.

Thank you

Likes

Translate

Translate
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

Hi Joer,

That isn't a great user experience as Bridge user interface is showing unexpectedly large, we're sorry to hear about this. Let us help make it right.

Which version of Bridge are you using?

Numerous program settings are stored in the Adobe Bridge preferences file, including display, Adobe Photo Downloader, performance, and file-handling options.

Restoring preferences returns settings to their defaults and can often correct unusual application behavior.

  • Press and hold the Ctrl key (Windows) or the Option key (Mac OS) while starting Adobe Bridge.
  • Select the three options that'll show up: check mark "Reset Preferences", "Purge all local cache files" and "Reset Standard workspaces".

Reset Preferences: Returns preferences to their factory defaults. Some labels and ratings may be lost. Adobe Bridge creates a preferences file when it starts.

Purge All Local Cache Files: Purging all the local cache helps when Adobe Bridge is not displaying thumbnails properly. Adobe Bridge re-creates the cache when it starts.

Reset Standard Workspaces: Returns Adobe predefined workspaces to their factory default configurations.

Click OK, to restore Bridge preferences.

Let us know how it goes,

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 23, 2019 Jun 23, 2019

Copy link to clipboard

Copied

That did not seem to do anything. I actually just downloaded the creative

suite to a new computer and bridge is the only one that opens

this way. It's like its set on a real low resolution or something. Not sure

how that could be. Was like that from the first time I opened it. Didn't

even really use it yet.

Just loaded the apps I want and opened them to test them. Its a small

screen computer and it's just a little annoying is all. Any other

suggestions?

Joe

On Fri, Jun 21, 2019 at 4:23 AM Akash Sharma <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 23, 2019 Jun 23, 2019

Copy link to clipboard

Copied

I actually got it. I went into the preferences and adjusted the settings

there and now it looks like the rest of the programs.

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 23, 2019 Jun 23, 2019

Copy link to clipboard

Copied

It was the interface setting that I ended up adjusting.

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 24, 2019 Jun 24, 2019

Copy link to clipboard

Copied

LATEST

Thanks for the heads up. Glad to know you got it working.

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines