• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Why are the xml files showing up in Adobe Bridge?

Participant ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

All of a sudden, instead of just the photos, I have xml files (I know what they are and what they do) showing up with the photos. I've tried the preferences in Bridge, Camera Raw, and Photoshop and can't find a solution. Is there a way to NOT see the xml files while working in Bridge? Thank you.

TOPICS
Bug , How to

Views

165

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 05, 2020 Nov 05, 2020

Use the Filter panel to choose which file types you see.

Likes

Translate

Translate
Community Expert ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Let me move this to the Bridge forum for you, which is the appropriate forum for your question.

The Using the Community forum is for help in using the Adobe Support Community forums, not for help with specific programs. Product questions should be posted in the associated product community.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Thank you, but I thought I posted to Bridge community. On the support page, I clicked the B (for bridge) and then posted. I don't see any other way to go. If so, can you show me the proper link? Thanks again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Not sure which support page you're referring to, as I don't use Bridge at all. However, the direct link to this forum in the community support pages is: https://community.adobe.com/t5/bridge/bd-p/bridge

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Use the Filter panel to choose which file types you see.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Yes, that works, but I have to "filter" every collection or folder I have each time I open. Is there a universal setting for filtering? Before I last upgraded, I never saw the xml files. Thanks for your previous answer, and if you have an answer for the above.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

Bridge will always show all files including XML files. Its a file browser.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

I disagree.  I haven't made any changes and now all of a sudden xmp files are showing in every folder.  Scanning though images, every other image is a xmp file is annoying.  Let me be clear, they never showed before.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

LATEST
quote

I disagree.  I haven't made any changes and now all of a sudden xmp files are showing in every folder.  Scanning though images, every other image is a xmp file is annoying.  Let me be clear, they never showed before.

 


By @Shellettephotog

 

I agree and it looks like you have answered your own question regarding invisible files:

 

https://community.adobe.com/t5/bridge-discussions/xmp-files-suddenly-showing-in-every-folder/td-p/13...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

dleted message, my error

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines