• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Why Find doesn' work at all in one folder and does perfectly fine in another?

Enthusiast ,
Nov 21, 2023 Nov 21, 2023

Copy link to clipboard

Copied

find_-broken.gif

You can see I have two files with "edge" in their names and  Ctrl+F menu doesn't find anything.  In fact it doesn't work at all.  With any search parameter.    Then in other folder it works just fine.    Moreover it worked in this same folder a week ago.      What am I missing?     I have this unreliable behaviour for years.  

 

 

ps.   I renamed  the folder , re-opened Bridge  and Find works just fine.  Re-named the folder back to original name   and it's still working.    It's a weird  fix  but works at least .  Still wonder why?  And how can I make it work without all those extra troubles ?

TOPICS
Bug , Problem or error

Views

81

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 04, 2023 Dec 04, 2023

Copy link to clipboard

Copied

Hi,

Thank you for the feedback.

 

Could you let us know the following details so we can better understand this issue?

1. About the bridge version and OS details

2. Could you share the log files located at the following path?

MAC : ~/Library/Application Support/Adobe/Bridge 2024/BridgeLog.log

WIN: %appdata%\Adobe\Bridge 2024\BridgeLog.log

3. Please share the following data with us from following location when the issue is reproducible. Also mention the file path you are facing the issue with.

MAC: ~/Library/Caches/Adobe/Bridge/Cache/v36/data 

WIN: %appdata%\Adobe\Bridge\Cache\v36\data

 

Please share any data or files directly with us at sharewithbr@adobe.com.

 

Regards,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 06, 2023 Dec 06, 2023

Copy link to clipboard

Copied

LATEST

Thank you for your reply . I am using current version of Bridge from  Adobe subscribtion  on win10.   But it doesn't look like version specific.  Had same issue from  time to time for a decade.

I will share the requested data  when this  happens again.    So far it works just fine after I  renamed the folder and then renamed it again to original name  back.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines