• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

XMP files suddenly showing in every folder.

Explorer ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Hi,

Every folder XMP files are just appearing.   When scrolling through the images, every other image is an xmp square, I can't compare images with the xmp files inbetween.  Can someone help me stop this ... Please?  

I am on windows, and haven't made any changes.  I have been doing this for 12 yrs and never had these show before.  I start with lightroom then import to PS, rename to PSD.  I use Bridge for viewing.  

TOPICS
Camera RAW , How to , Performance , Problem or error

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Issue solved.  Huh, someone mentioned unchecking viewing hidden files.  I did that and it worked.  Too easy.  I don't recall checking it but thankfully I don't see them now.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

LATEST

I wonder if the update removed the default setting of having it unchecked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines