• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

XMP not copying for all files - thumbnail generation Boggs down and crashes Bridge

New Here ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

XMP not copying for all files - thumbnail generation Boggs down and crashes Bridge. This is happening with duplications and other copying tasks. Ive also noticed gliches in removing items from collection..... and the post button on this page isnt working great either.... come on Adobe, we have work to finish

 

TOPICS
Bug , Crash or freeze , Metadata , Problem or error

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

LATEST

Ok slow down and explain what you are doing. Version of Bridge, operating system, what task, where are your files located? Duplication and thumbnail generation are two different things. What "glitches" with collections?

BE SPECIFIC or we can't help you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines